mpv-rpc/shell.nix
Ryze caa7d4c5a7
Some checks are pending
build-plugin / build (dev) (push) Waiting to run
build-plugin / build (release) (push) Waiting to run
Fix hash for rust-toolchain.toml
2024-07-15 02:35:26 +03:00

12 lines
209 B
Nix

{ mkShell, fenix }:
let
toolchain = fenix.fromToolchainFile {
file = ./rust-toolchain.toml;
sha256 = "Ngiz76YP4HTY75GGdH2P+APE/DEIx2R/Dn+BwwOyzZU=";
};
in
mkShell {
packages = [ toolchain ];
}